Welcome to the Lucky Mojo Forums!

Registration and Login Questions and Answers

Ask here for help or report problems with the Lucky Mojo Forum.
User avatar
nagasiva
Site Admin
Posts: 1994
Joined: Thu Jan 22, 2009 5:16 pm
Location: Forestville, CA
Gender:

Registration and Login Questions and Answers

Unread post by nagasiva » Wed Dec 30, 2009 11:47 am

For those who are having problems registering or logging into the forum:

Hello.

Due to circumstances beyond our control (mainly mechanical advertizers routinely peppering the forum with fake users), we have had to initiate protective security, requiring at least 1 or 2 posts within the first 30 days from those who created accounts, else those accounts may be deleted without comment. Accounts that have been deleted may be re-created using the same email address and username.

If you have had problems connecting to the Lucky Mojo Forum, then
as a troubleshooting activity, connect to the forum at

http://forum.luckymojo.com

attempt to log in, and then read the suggestions below.

----------------------------------------------

IF YOUR USERNAME IS INACTIVE

Either you never received the activating e-mail or never found and
clicked the activating link included in the email.

WHAT TO DO: CLICK "Resend activation e-mail"

The activation e-mail may be resent to the address originally provided at the time of registration. If this fails to show up, check any 'SPAM' filters, or email administrators to be sure it hasn't been filtered out, and then contact the Board Administrator, nagasiva@luckymojo.com; inform him of
your intended USERNAME and E-MAIL ADDRESS so that he
can examine the database to see if there is a problem.

----------------------------------------------

IF YOUR USERNAME IS INCORRECT OR YOU FORGOT IT

"You have specified an incorrect username. Please check your username and try again. If you continue to have problems please contact the Board Administrator."

WHAT TO DO: RE-REGISTER (click 'Register')

Try to use the same username you thought you had.

IF THE USERNAME YOU ENTERED IS ALREADY IN USE

If re-registering and you receive the message:

"The username you entered is already in use, please select an alternative."

WHAT TO DO: Contact nagasiva@luckymojo.com;
inform him that you cannot re-register (the username exists) or log in; inform him of your USERNAME
and E-MAIL ADDRESS.

----------------------------------------------

IF YOUR PASSWORD IS INCORRECT OR YOU FORGOT IT

"You have specified an incorrect password. Please check your password and try again. If you continue to have problems please contact the Board Administrator."

WHAT TO DO: CLICK "I forgot my password"

A password will be sent to you via e-mail to the address by which you activated your account.

-----------------------------------------------

IF YOUR E-MAIL IS INVALID OR HAS ALREADY BEEN USED

WHAT TO DO: Use a different email address
OR E-MAIL nagasiva@luckymojo.com

Contact nagasiva@luckymojo.com and provide the last
Username, Password, and E-mail Address that you
used to access that account, and when, if you know.

-----------------------------------------------

IF YOU RECEIVED WARNINGS FROM FORUM ADMINISTRATORS AND CAN POST

If you received a warning because of infrequent account use and can still use your account, post an introduction in the

Hoodoo, Rootwork, and Conjure Community : Introductions and Greetings

topic area. This post will be approved by an administrator
before it shows to the public, and will help you to retain
your account.

-----------------------------------------------

IF YOUR FORUM ACCOUNT WAS DELETED

If your account was deleted because of a problem IP or email address, then contact nagasiva@luckymojo.com and forward the email you received when your account was removed, requesting re-instatement.

-----------------------------------------------

IF YOU WERE BANNED WITHOUT WARNINGS DUE TO OUR 'IMPROVED SECURITY'

Contact nagasiva@luckymojo.com and provide the last
Username and E-mail Address that you used to access
that account, and when, if you know.

-----------------------------------------------

IF YOU RECEIVED WARNINGS FROM FORUM ADMINISTRATORS AND WERE BANNED

If you received warnings and you can no longer get into your account, you may petition the administrators at nagasiva@luckymojo.com for a removal of your ban. Provide your Username, your E-mail Address, and the reason you were banned, as well as why you think you should be allowed back.

-----------------------------------------------

Thank you for your patience and endurance in trying to post to the
Lucky Mojo Curio Company's Forum online. We are doing our best to
bring our site up to the most modern standards to serve your needs,
and are continually making improvements. We hope you'll enjoy
reading the forum while you wait for our administrative service.

Kind regards,

nagasiva yronwode, Lucky Mojo Curio Company
nagasiva@luckymojo.com
6632 Covey Road, Forestville, CA 95436

User avatar
nagasiva
Site Admin
Posts: 1994
Joined: Thu Jan 22, 2009 5:16 pm
Location: Forestville, CA
Gender:

Re: Log in problems

Unread post by nagasiva » Wed Dec 30, 2009 1:57 pm

I am attempting to contact you via email to try and be of assistance.
nagasiva yronwode
https://www.facebook.com/nagasiva.yronwode
forum@luckymojo.com (Forum Tech Help)

DENISEMICHELECOLE

Re: Log in problems

Unread post by DENISEMICHELECOLE » Wed Dec 30, 2009 2:11 pm

HOW DO I LOG IN TO READERSANDROOTWORKERS.COM, IT WON'T LET ME REGISTER OR LOG IN OR ON. denisemichelecole@hotmail.com, DENISEMICHELECOLE-USER NAME.

Turnsteel

Re: Log in problems

Unread post by Turnsteel » Wed Dec 30, 2009 2:28 pm

DENISEMICHELECOLE wrote:HOW DO I LOG IN TO READERSANDROOTWORKERS.COM, IT WON'T LET ME REGISTER OR LOG IN OR ON. denisemichelecole@hotmail.com, DENISEMICHELECOLE-USER NAME.
As far as I know you can only log in if your a member, and you can only be a member after you meet certain conditions and go through a couple interviews. Its an organization for professional readers and workers who can really do what they say they can. http://www.readersandrootworkers.org/in ... pplication

Also could you please not type in all caps? it its difficult for many to read and is internet short hand for yelling.

Have a blessed day.

User avatar
kmew1315
Forum Member
Posts: 397
Joined: Tue Dec 01, 2009 12:03 am
Location: Chicago, IL
Gender:

Getting logged out

Unread post by kmew1315 » Tue Apr 13, 2010 8:18 am

For some reason I keep getting logged out when I leave and come back to the forum. I have "stay logged in" checked when I log in. I know my cookies are enabled because on other forums/email/Facebook/etc., I stay logged in like normal when I leave and return. But what's weird is that it didn't start doing this until recently. Before, I'd always stay logged in like I was supposed to. It's not a huge major problem (just a minor inconvenience), but I was wondering why it started doing that.
-Kevin, otherwise known as kmew1315

User avatar
catherineyronwode
Site Admin
Posts: 14617
Joined: Tue Dec 16, 2008 6:09 pm
Location: Forestville, California
Gender:

Re: Getting logged out

Unread post by catherineyronwode » Tue Apr 13, 2010 8:39 am

Due to the amount of spam-attacks, we have shortened the time a computer can stay logged in without activity. Some of the spammers leave a server connected and hit this forum -- and a pre-set cycle of other forums -- with ad-spam every few hours for days (perhaps weeks) on end. Limiting the length of non-active log-in time has actually cut the need for spam-patrols in half. This morning, for instance, when i logged in (and, yes, i had to log in myself), there was only one ad-spam, not the usual two or three. In an ideal world, we could all stay logged in everywhere, indefinitely. Well, actually, in an ideal world, no log-ins would ever be necessary, because all the ad-spammers would be dead, slumped over their keyboards where God felled them, the rotten feast of maggots. But that's another story ....
catherine yronwode

freegirl

Re: Getting logged out

Unread post by freegirl » Tue Apr 13, 2010 8:54 am

lol thanks for explaining, I was wondering that too!

J Simulcik

Re: Getting logged out

Unread post by J Simulcik » Tue Apr 13, 2010 4:35 pm

catherineyronwode wrote:...all the ad-spammers would be dead, slumped over their keyboards where God felled them, the rotten feast of maggots. But that's another story ....
Tell us how you really feel, Miss cat! :lol:

sunflower73

logging in

Unread post by sunflower73 » Mon Sep 06, 2010 7:33 am

Everytime I vist a page and want to comment I have to keep loggin in. If i dont check the box that sayd keep me looged in everytime visit i cant log in. but when i do check the box it logs me out with in 5 mins..

User avatar
jwmcclin
Forum Moderator
Posts: 6384
Joined: Mon May 11, 2009 11:53 am
Gender:

Re: logging in

Unread post by jwmcclin » Mon Sep 06, 2010 11:07 am

It may be a browser or security issue relative to your operating system. Call the office, they may not check this today...btw it is a holiday, ...try tomorrow.
I am proud to be a Lucky Mojo Forum Moderator

sunflower73

Re: logging in

Unread post by sunflower73 » Mon Sep 06, 2010 12:12 pm

ty hun

User avatar
catherineyronwode
Site Admin
Posts: 14617
Joined: Tue Dec 16, 2008 6:09 pm
Location: Forestville, California
Gender:

Re: logging in

Unread post by catherineyronwode » Mon Sep 06, 2010 4:59 pm

Hi, sunflower. Your ISP is AOL -- if it's not your browser, it may be something they are doing. But it's probably your browser settings. I have never heard of others having this problem and have no idea how to change things at your end.
catherine yronwode

sunflower73

Re: logging in

Unread post by sunflower73 » Mon Sep 06, 2010 5:30 pm

awwww thank you Cat i will start using IE


catherineyronwode wrote:Hi, sunflower. Your ISP is AOL -- if it's not your browser, it may be something they are doing. But it's probably your browser settings. I have never heard of others having this problem and have no idea how to change things at your end.

sunflower73

Re: logging in

Unread post by sunflower73 » Tue Sep 07, 2010 8:34 am

ok so that would explain also of my duplicate that was sent out again without my knowledge and I recieved a second warning.

christmontoya

Re: logging in

Unread post by christmontoya » Tue Feb 15, 2011 10:36 am

I am new to the forum and has been able to log in before, but now I am unalbe to log in. When I try to get the system to resend my activiation is says that it can't find my username. I tried to register and then it told me that the email address was already in use. I think I just forgot my username. Can you please help me.

User avatar
Ophelia
HRCC Student
Posts: 26
Joined: Sun Sep 26, 2010 3:30 pm
Location: Dante's Third Circle of Hell
Gender:

Someone has decided to use my name...

Unread post by Ophelia » Sun Apr 03, 2011 8:57 am

I'm using the name Ophelia for my LM forum name, and I've noticed someone else who joined AFTER me is using the same name. This is very confusing and a bit annoying. They're also using a cat as their icon, as am I. Is there a way to resolve this?

Ophelia, the 1st

User avatar
catherineyronwode
Site Admin
Posts: 14617
Joined: Tue Dec 16, 2008 6:09 pm
Location: Forestville, California
Gender:

Re: Someone has decided to use my name...

Unread post by catherineyronwode » Sun May 29, 2011 8:44 am

The phpbb software does not allow two users to have identical names. When i type < ophelia > into member search, yours is the only name i see (vampireslair, interested in Harley Davidsons, etc.) . Can you be more specific in identifying person you say is using the same name?
catherine yronwode

User avatar
Ophelia
HRCC Student
Posts: 26
Joined: Sun Sep 26, 2010 3:30 pm
Location: Dante's Third Circle of Hell
Gender:

Re: Someone has decided to use my name...

Unread post by Ophelia » Mon Jun 06, 2011 8:17 am

catherineyronwode wrote:The phpbb software does not allow two users to have identical names. When i type < ophelia > into member search, yours is the only name i see (vampireslair, interested in Harley Davidsons, etc.) . Can you be more specific in identifying person you say is using the same name?
Hi Cat,

The person who decided to practically use my name is doing so by putting brackets around her name like this: [Ophelia]. She also has a cat as her icon, which I have a picture of my tabby as my icon.

I've had people email me off the forum and ask if I'm [Ophelia] and it's confusing to see the two names like that when they're so similar. I just think it's cheesy of her to have done that.

THE Ophelia :D

User avatar
SleepyMojo
Forum Member
Posts: 9
Joined: Tue Dec 21, 2010 11:43 am

Logon periodically banned

Unread post by SleepyMojo » Wed Jun 29, 2011 12:23 pm

Hello.
Since the day I started in this forum (June 5), I have been banned 3-4 times, with the indication that my IP address had been blocked etc. - the logon was each time re-enabled after a mail to the administrator.
This is almost a "non-event", but I'd like to know whether I made a wrong manipulation or anything erroneous ? Did anybody experience the same thing?
Or did anybody put hotfoot powder to my logon :D ?
Many thanks.
SM

User avatar
catherineyronwode
Site Admin
Posts: 14617
Joined: Tue Dec 16, 2008 6:09 pm
Location: Forestville, California
Gender:

Re: Logon periodically banned

Unread post by catherineyronwode » Wed Jun 29, 2011 10:27 pm

This forum has three admins, me, nagasiva and Angela. I have never worked on this with you and nagasiva does not recall it either, so we are guessing that you must have dealt with Angela.

I did a lookup on your IP and you are posting from Zurich. We have had a lot of spam from Zurich, and it is likely that the spammers are using the same isp that you are. When we ban that isp, you get banned as well.

Now that i know where you are, i will be more careful about banning any new Zurich spammers just by name and by email, not by IP address, and we will see if that works out okay.

Sorry for the inconvenience, and thanks for speaking up.
catherine yronwode

User avatar
LA Rue
Forum Member
Posts: 14
Joined: Sat Dec 11, 2010 9:09 pm
Gender:

Forum Registration and Login Questions and Answers

Unread post by LA Rue » Sat Sep 24, 2011 8:15 pm

Hello all,
My username is LA Rue. I love Lucky Mojo forums and have been a guest and registered user for a while.

I finally got up the nerve to post a new topic. I logged in and wrote my message. When I tried to preview, save, or submit my message I was not allowed. The site read, "You must be logged in to post a new topic." I tried to login again and the icon on the upper right hand corner said that I was logged in. I typed my message and submitted it but it disappeared again with the same, "You must be logged in," message.

I'm hoping that this message goes through O.K.

Can someone please help me? I am learning more and more about computers but I am still not as profiecient as I would like to be.
LA Rue

User avatar
catherineyronwode
Site Admin
Posts: 14617
Joined: Tue Dec 16, 2008 6:09 pm
Location: Forestville, California
Gender:

Re: Registered and logged in but post not allowed

Unread post by catherineyronwode » Sat Sep 24, 2011 8:39 pm

Your post has gone through with no problem. I am not sure what is going on, but everything seems fine at this end.
catherine yronwode

User avatar
LA Rue
Forum Member
Posts: 14
Joined: Sat Dec 11, 2010 9:09 pm
Gender:

Re: Registered and logged in but post not allowed

Unread post by LA Rue » Sat Sep 24, 2011 8:44 pm

Hello Ms. Cat,
Hmmm...this post went through. Thank you for checking. I will try submitting again under the Hot Foot Topic.
LA Rue

User avatar
MissMichaele
Forum Moderator
Posts: 3311
Joined: Tue Feb 03, 2009 1:56 am
Gender:

Something odd on the Forum registration form

Unread post by MissMichaele » Tue Sep 27, 2011 11:00 pm

Someone just pm'd me about the registration form:

https://secure.luckymojo.com/cgi-bin/sc ... ntory.html

To the left of the spaces where you put your name are the words "Item Ordered," and this was confusing him.

Now that I think of it, it seems a little weird to have the registration for this forum associated with the LM inventory ...?

Miss Michaele
Forum Moderator - Member of AIRR

User avatar
catherineyronwode
Site Admin
Posts: 14617
Joined: Tue Dec 16, 2008 6:09 pm
Location: Forestville, California
Gender:

Re: Something odd on the Forum registration form

Unread post by catherineyronwode » Tue Sep 27, 2011 11:27 pm

Michaele, this is NOT the Lucky Mojo Forum registration form -- the domain name points to the registration form for purchasing Lucky Mojo products at our hosting shopping cart site! It is used by those who wish to enter their payment data permanently rather than filling it out each time they order.

The url for Lucky Mojo Forum registration is this:

ucp.php?mode=register
catherine yronwode

User avatar
MissMichaele
Forum Moderator
Posts: 3311
Joined: Tue Feb 03, 2009 1:56 am
Gender:

Re: Something odd on the Forum registration form

Unread post by MissMichaele » Thu Sep 29, 2011 9:53 pm

Ah, ok! I'll pass that on to the person who pm'd me.
Forum Moderator - Member of AIRR

User avatar
Wanting love for 2
Forum Member
Posts: 12
Joined: Thu Feb 09, 2012 11:48 am
Gender:

Log in problems from mobile device

Unread post by Wanting love for 2 » Thu Mar 01, 2012 9:35 am

Hello,
I have tried to log in from my andriod phone. Once I am logged in and I click the area I want to go to the site logs me out. Or it will log me in for a few mnutes then boots me out. Can anyone help here? Thanks!
Thank You Saint Martha

User avatar
catherineyronwode
Site Admin
Posts: 14617
Joined: Tue Dec 16, 2008 6:09 pm
Location: Forestville, California
Gender:

Re: Log in problems from mobile device

Unread post by catherineyronwode » Thu Mar 01, 2012 10:30 am

Sorry, this is probably a problem at your end -- either with your mobile or with network connectivity.

I notice that you did make a post today, so it seems that the problem was resolved.

Good luck!
catherine yronwode

User avatar
Wanting love for 2
Forum Member
Posts: 12
Joined: Thu Feb 09, 2012 11:48 am
Gender:

Re: Log in problems from mobile device

Unread post by Wanting love for 2 » Thu Mar 01, 2012 11:55 am

Thanks Cat! Actually the post were from a computer however I did figure out the issue later. You have to select the remember me box from the device. Once I did that no problems. Actualy, this post is from my mobile! Thanks again!
Wanting love for 2
Thank You Saint Martha

User avatar
Joseph Magnuson
Forum Moderator
Posts: 3163
Joined: Sat Jul 25, 2009 7:38 pm
Location: Gainesville, Florida
Gender:

Private Message Email Question from User

Unread post by Joseph Magnuson » Sun May 27, 2012 3:59 pm

I just got asked this in my private message box:
=======================================================================================
old user email

Sent: Sun May 27, 2012 4:42 pm
From: rrinsand
To: Joseph Magnuson
Hello,
I had a user name and email that I used a few years ago. Recently, I wanted to logon but could not remember my user name, just the email. I do not have a copy of my registration email. I believe I was removed for lack of activity. When I tried to re-register, my email came up as already in use. But, when I requested a new password etc. Error message said the email did not exist? I believe the user name was tiazi, tiazi@yahoo.com. I ended up creating a new registered user rrinsand, rrinsand@yahoo.com. Is it possible to claim my old user email?

Allison

=======================================================================================

This is not something I could answer.
Joseph Magnuson
Lucky Mojo Forum Moderator
Hoodoo Rootwork Correspondence Course Graduate #1599

User avatar
jwmcclin
Forum Moderator
Posts: 6384
Joined: Mon May 11, 2009 11:53 am
Gender:

Re: Private Message Email Question from User

Unread post by jwmcclin » Sun May 27, 2012 9:14 pm

Ask them to post to Forum Technical Help.
I am proud to be a Lucky Mojo Forum Moderator

User avatar
Joseph Magnuson
Forum Moderator
Posts: 3163
Joined: Sat Jul 25, 2009 7:38 pm
Location: Gainesville, Florida
Gender:

Re: Private Message Email Question from User

Unread post by Joseph Magnuson » Sun May 27, 2012 9:55 pm

Good idea! I had totally forgot about that entire section. Going to do that now.

Sometimes people want to change stuff like this up for unscrupulous reasons and that's why they "hide" in PM's. I just wanted to get this in here, just in case! :)
Joseph Magnuson
Lucky Mojo Forum Moderator
Hoodoo Rootwork Correspondence Course Graduate #1599

Mj ackson

Registration

Unread post by Mj ackson » Wed Oct 24, 2012 10:26 am

Hi,

I am having a problem. For some reason I am having to re-register every day. When I come back the next day it no longer recognizes me. It is keeping track of some of my email addresses because I have to use a different address to re-register, although it lets me use the same name. How do I fix this? Thank you.
Michele Jackson
HRCC student #54, GA

User avatar
catherineyronwode
Site Admin
Posts: 14617
Joined: Tue Dec 16, 2008 6:09 pm
Location: Forestville, California
Gender:

Re: Registration

Unread post by catherineyronwode » Wed Oct 24, 2012 11:02 am

Hi, Michele --

Nice to see you here, and i am sorry you got deregistered.

Here's what happened:

In an effort to get rid of "sleeper" accounts that were being used simply for the posting of spam, we have recently begun deleting accounts of "zero posters" and "inactive users."

The former are those who registered, activated an account, but have zero posts in their names.

The latter are those who registered, were active, but have not posted in the past year.

Over the past three days, using certain techniques of bulk-deletion, we went from about 7,000 so-called members (many with IP addresses in non-customer nations like China, Pakistan, India, Nigeria, Ghana, Russia, etc.) to about 4,000 actually active and real members (most in the USA or Anglophone nations).

I know that during this round of bulk-elimination of 3,000 non-posting and inactive accounts, some "good" accounts were probably hit -- obviously yours among them, for which i apologize -- but basically, the way to stay registered is to post. Which you just did!

YAY! :-)
catherine yronwode

User avatar
Michele Jackson
HRCC Grad-Apprentice
Posts: 143
Joined: Wed Oct 24, 2012 10:18 am
Location: San Diego CA
Gender:

Re: Registration

Unread post by Michele Jackson » Wed Oct 24, 2012 12:03 pm

I understand. Thank you!
Michele
Student #54GA

User avatar
Miss Tammie Lee
Forum Moderator
Posts: 2398
Joined: Mon Nov 30, 2009 9:27 am
Location: Gulf Coast of United States
Gender:

Moderators: Forum Access Problems (Help Request)

Unread post by Miss Tammie Lee » Wed Apr 24, 2013 6:38 pm

Doctor Hob (Adam) can't login to the Lucky Mojo Forum. The problem may be that he changed his email.

He can't get in and has a new email: doctorhob@hainthouse.com.

He did not receive email verification after adjusted/changed to his new email.

He is a Forum Mod in Green and contacted me today; and I felt it that it was important enough to bring to your attention.

Thank you :)

Tammie Lee and Dr. Hob
Work the Lucky Mojo products for you and for those that you hold dearly!!!
#1606 GA

User avatar
Joseph Magnuson
Forum Moderator
Posts: 3163
Joined: Sat Jul 25, 2009 7:38 pm
Location: Gainesville, Florida
Gender:

Re: Doctor Hob has an inactive account and needs to login

Unread post by Joseph Magnuson » Thu Apr 25, 2013 1:44 pm

I hope he gets on just as soon as possible. That you for the help Tammie Lee.
Joseph Magnuson
Lucky Mojo Forum Moderator
Hoodoo Rootwork Correspondence Course Graduate #1599

User avatar
Doctor Hob
Forum Moderator
Posts: 727
Joined: Tue Feb 21, 2012 9:31 pm
Location: Memphis, TN
Gender:

Re: Doctor Hob has an inactive account and needs to login

Unread post by Doctor Hob » Tue May 21, 2013 4:31 am

I'm back on. Thanks, Miss Tammie Lee.
Two-Headed Doctor

User avatar
catherineyronwode
Site Admin
Posts: 14617
Joined: Tue Dec 16, 2008 6:09 pm
Location: Forestville, California
Gender:

Re: Doctor Hob has an inactive account and needs to login

Unread post by catherineyronwode » Tue May 21, 2013 7:43 am

Welcome back!
catherine yronwode

User avatar
Doctor Hob
Forum Moderator
Posts: 727
Joined: Tue Feb 21, 2012 9:31 pm
Location: Memphis, TN
Gender:

Re: Doctor Hob has an inactive account and needs to login

Unread post by Doctor Hob » Tue May 21, 2013 8:03 am

catherineyronwode wrote:Welcome back!
Thanks very much. I wasn't sure I'd ever make it back.
Two-Headed Doctor

User avatar
Miss Tammie Lee
Forum Moderator
Posts: 2398
Joined: Mon Nov 30, 2009 9:27 am
Location: Gulf Coast of United States
Gender:

Re: Doctor Hob has an inactive account and needs to login

Unread post by Miss Tammie Lee » Fri May 24, 2013 5:25 pm

You are welcome my friend!!! Love love!!!
Tam
Work the Lucky Mojo products for you and for those that you hold dearly!!!
#1606 GA

User avatar
nagasiva
Site Admin
Posts: 1994
Joined: Thu Jan 22, 2009 5:16 pm
Location: Forestville, CA
Gender:

Forum Access Problems (Help Request)

Unread post by nagasiva » Sun Jul 28, 2013 12:43 pm

due to an unknown cause, starting within the last week or so we've experienced a very heavy load on the server used to run the LM Forum.

I am working with our host to remedy the problem (last time it happened it was a number of bots from Bing.com) but could use help from the watchful eyes of Moderators to assist me in becoming aware of delays in response time loading to your browser.

If you try to reach the forum and it gives you a significant delay, please msg me via:

http://www.facebook.com/nagasiva.yronwode

letting me know how many times you tried and how long it took to resolve, if you know, or at least that you had troubles getting in.

thank you very much for your assistance. I'll make this post sticky and post to it again when i feel we've resolved this issue.
nagasiva yronwode
https://www.facebook.com/nagasiva.yronwode
forum@luckymojo.com (Forum Tech Help)

User avatar
nagasiva
Site Admin
Posts: 1994
Joined: Thu Jan 22, 2009 5:16 pm
Location: Forestville, CA
Gender:

Re: Forum Access Problems (Help Request)

Unread post by nagasiva » Fri Aug 02, 2013 8:31 am

We've upgraded the server now and the problem appears to have abated. Thank you for your patience with our temporary slowdown. Let me know in Fb msg if you see something similar. Much obliged,
nagasiva yronwode
https://www.facebook.com/nagasiva.yronwode
forum@luckymojo.com (Forum Tech Help)

User avatar
miareeva
HRCC Student
Posts: 2
Joined: Thu Jun 23, 2016 7:35 am

Re: Registration and Login Questions and Answers

Unread post by miareeva » Thu Jun 23, 2016 3:43 pm

Thank you so much for your help creating my account today. I look forward to learning here.

User avatar
EvaMarie
Newly Registered
Posts: 1
Joined: Mon Jan 30, 2017 1:20 pm

Re: Registration and Login Questions and Answers

Unread post by EvaMarie » Mon Jan 30, 2017 1:34 pm

Hi, My name is EvaMarie.

I have to use this new account to reach to you with my problem of login with my another account name Extremedivas.

I login in three time with new password but i can't go in.

I don't know how to get in as Extremedivas.

My e-mail in this forum but the say no e-mail/usename can't be found.

User avatar
nagasiva
Site Admin
Posts: 1994
Joined: Thu Jan 22, 2009 5:16 pm
Location: Forestville, CA
Gender:

Re: Registration and Login Questions and Answers

Unread post by nagasiva » Mon Jan 30, 2017 9:11 pm

Hi EvaMarie,
I see that you also tried to post the following text:

"I am having problem login in with my another account.

Now I am using this account to get help to login as Extremedivas.

I am not a hacker."
and
help me! i been hack here!
Generally this type of alarm ("I have been hacked!") means that someone else has control over your account and that we should not let anyone in, including you, but i am guessing you are just informing us that you have not been able to get into the account yourself, rather than that someone else is controlling it.

I have messaged this newer account in the forum, emailed you, and now am posting in response to you. I would prefer that you send me a message and i'll help you to be sure you get what you need. Otherwise i'll try to watch for your post here or your email.

Good luck!
nagasiva yronwode
https://www.facebook.com/nagasiva.yronwode
forum@luckymojo.com (Forum Tech Help)

Crystal-Silence-League-Link
Post Reply

Return to “Forum Technical Help”