Welcome to the Lucky Mojo Forums!

TECH HELP NEEDED: 'Mark forum as read' not working

Ask here for help or report problems with the Lucky Mojo Forums.
EcleckticMama

TECH HELP NEEDED: 'Mark forum as read' not working

Unread post by EcleckticMama » Wed Feb 25, 2009 6:18 pm

The "Mark posts as read" doesn't work (believe me I was giving that button a workout too with all the edits to the subject lines lately).

Similar issue:
The icon on "Ritual candles" always says there are new posts even when there aren't (when I've just read them and return to the main board, etc. not just use the back button; I even will open that board to see if there was a new reply, but there isn't.)

I wonder if this is a corollary to the "New Posts that Aren't New" thing.


(Eclecktic Mama: Subject line edited to reflect accurate name of the tool as pointed out by nagasiva. 2/26/09)

User avatar
Forum Support
Posts: 86
Joined: Tue Dec 16, 2008 2:08 pm

Re: "Mark posts as read" Button

Unread post by Forum Support » Wed Feb 25, 2009 6:33 pm

This is pretty much the same issue, yes. :)
Lucky Mojo Forum Support

User avatar
nagasiva
Site Admin
Posts: 1804
Joined: Thu Jan 22, 2009 5:16 pm
Location: Forestville, CA
Gender:

Re: "Mark posts as read" Button

Unread post by nagasiva » Wed Feb 25, 2009 9:50 pm

How amusing. I don't see that button, just

"Mark forums as read"

and

"Mark topics as read"

where is the "Mark posts as read"? button?

I haven't yet tried marking things read as i have everything set to read all the time. soon i'll begin to get the hang of that one.
nagasiva yronwode

Forum Tech Help
forum@luckymojo.com

J Simulcik

Re: "Mark posts as read" Button

Unread post by J Simulcik » Thu Feb 26, 2009 2:46 am

At least we're all having fun playing with our new toy! :lol:

EcleckticMama

Re: "Mark topics as read" clickable tool

Unread post by EcleckticMama » Thu Feb 26, 2009 12:13 pm

nagasiva wrote:How amusing. I don't see that button, just

"Mark forums as read"

and

"Mark topics as read"

where is the "Mark posts as read"? button?

I haven't yet tried marking things read as i have everything set to read all the time. soon i'll begin to get the hang of that one.


You're right nagasiva, I called it the wrong thing. I was referring to the "Mark topics read" clickable thing-y. It's not graphically formatted as a "button".

Oran

Re: "Mark Topics as Read" Clickable Tool

Unread post by Oran » Mon Mar 02, 2009 12:17 am

I used to run a PhpBB forum, and I've found that, while this is sometimes a bug in the base installation of PhpBB, it's usually a problem introduced by a modification being applied to the base installation. It is often far from being the administrator's fault, but rather a faulty editing of the code by the install script/application. To be honest, I manually installed all of my forum modifications for that very reason, though it was quite tedious. In a situation like this it's usually a pretty straightforward fix (if you know where to look)....often a very small error. Such is the nature of php code, or any for that matter. One colon or something out of place and, Bam!, a function doesn't work.

User avatar
Forum Support
Posts: 86
Joined: Tue Dec 16, 2008 2:08 pm

Re: "Mark Topics as Read" Clickable Tool

Unread post by Forum Support » Mon Mar 02, 2009 12:40 am

Yup, that's what I figured myself. That's why I'm currently working with a forum testbed, starting from scratch as it were, with a clean, unmodified version for comparison purposes. Probably what I should have done from the beginning, but as they say, hindsight is 20/20. :)
Lucky Mojo Forum Support

User avatar
route95
Posts: 160
Joined: Thu Jul 29, 2010 7:40 pm
Location: East Coast USA
Gender:

TECH HELP NEEDED: 'Mark forum as read' not working

Unread post by route95 » Mon Sep 06, 2010 6:10 pm

Once I discovered that I could select "mark forums a(s) read" so the forums with new posts would be red, I was really excited. However, some forums refuse to be marked as read...even when I've manually opened topics that weren't read by me before. I'm just not sure if that function doesn't work or perhaps there are topics I can't see?

Turnsteel

Re: 'Mark forum as read' not working

Unread post by Turnsteel » Mon Sep 06, 2010 6:12 pm

It's never worked for me in the past.

User avatar
Devi Spring
Forum Moderator
Posts: 4428
Joined: Tue Aug 25, 2009 8:49 am
Location: Toronto, ON
Gender:

Re: 'Mark forum as read' not working

Unread post by Devi Spring » Mon Sep 06, 2010 6:37 pm

Yes, some forums (not all, at least for me) refuse to be marked as read. Some just always show as having new messages, even when it does not - and I've checked back through all the pages of archives in those forums to see if there was a thread long ago that I hadn't read that was making it pop up.
Devi Spring: Reader & Rootworker - Proud AIRR member and HRCC Graduate.

User avatar
route95
Posts: 160
Joined: Thu Jul 29, 2010 7:40 pm
Location: East Coast USA
Gender:

Re: 'Mark forum as read' not working

Unread post by route95 » Tue Sep 07, 2010 12:19 pm

Okay glad it isn't just me! It was frustrating me for a while making me think I missed something!

Crystal-Silence-League-Link
Post Reply

Return to “Forum Technical Help”